Am 12. Januar 2016 wird Microsoft die Unterstüt­zung für ältere Versionen des Internet Explorers einstellen. Für Programme, die älter sind als Version 11, wird es keine Sicher­heits­updates mehr geben. Für die Betriebs­systeme Wind­ows 7, 8.1 und 10 unterstützt Microsoft dann nur noch Version 11. Nähere Infos auf der Support-Seite von Microsoft.

Dieser Artikel ist hilfreich. 4 Nutzer finden das hilfreich.